The Banner
 
Welcome Guest Search | Active Topics | Members | Log In

Apostrophes? Options · View
irg82
Posted: Thursday, June 19, 2008 9:38:38 PM
Rank: Newbie

Joined: 5/17/2008
Posts: 3
Points: 9
Location: So Cal
Might just be my browser/font settings, but whenever I view lyrics, apostrophes come up as some weird symbol. See here:

http://www.ledzeppelin-database.com/geekbaseweb/Lyricspage.aspx?Songid=129


EDIT: Here's what it looks like. �
Your Overlord
Posted: Thursday, June 19, 2008 9:47:55 PM

Rank: Administration

Joined: 2/10/2008
Posts: 336
Points: 1,027
irg82 wrote:
Might just be my browser/font settings, but whenever I view lyrics, apostrophes come up as some weird symbol. See here:

http://www.ledzeppelin-database.com/geekbaseweb/Lyricspage.aspx?Songid=129


EDIT: Here's what it looks like. �


Thanks. I had noticed that, but I wasn't sure if the problem was with my browser or not. I'll try to figure out what is happening.Wink

It's probably something really stupid.
Your Overlord
Posted: Thursday, June 19, 2008 10:08:08 PM

Rank: Administration

Joined: 2/10/2008
Posts: 336
Points: 1,027
I figured out what the problem is. I was using an invalid character for apostrophe's.

Following changes to be reflected in version 1.6

Fixed all of the invalid characters in the lyric files
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

SoClean Theme Created by Jaben Cargman (Tiny Gecko)
Powered by Yet Another Forum.net version 1.9.1.6 (NET v2.0) - 11/14/2007
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.
This page was generated in 0.060 seconds.